View Single Post
  #2  
Old 2012-07-11, 05:20
extalin's Avatar
extalin extalin is offline
 
Join Date: Dec 2007
Posts: 18
you can do it this way too.

CodeMeterHealer.exe

I was having this issue even though the usb drive for the Ignition Key showed up in Windows. I suspected that the Ignition Key was possibly corrupted so while trying to run Authorizer (the folder next to "Program Files\Propellerhead\Reason") I noticed a file called CodeMeterHealer.exe. I ran this one time by double clicking on it and it ran so fast i never even saw a MS-DOS window pop up. It just ran silently. After that I restarted reason and clicked on the first button (the red Authorize button). It took me to the Propellerhead website (I'm using firefox; it was not a browser issue because I tried Safari before I ran CodeMeterHealer.exe and it was unsuccessful). At the Propellerhead website I clicked on Reload the page to search for the Ignition Key and a few moments later it detected it. I then clicked on the Write button and it wrote the new key to the Ignition Key USB device. Reason now opens with no issues.