View Single Post
  #3  
Old 2012-08-27, 02:16
SWOSANITY SWOSANITY is offline
 
Join Date: Apr 2007
Posts: 3
Quote:
Originally Posted by peterlansford View Post
Go to Edit / Preferences / Keyboard and Control Surfaces and delete the other controllers you're not using while making sure the one you're using is checked off.
Yes, yes, yes. Thank you. I have been pulling my hair out over this. It worked.