View Single Post
  #1  
Old 2012-09-22, 09:15
DoomsdayPreppers DoomsdayPreppers is offline
 
Join Date: Aug 2012
Posts: 4
Angry Reason 6.5 upgrade now wont rewire Pro Tools 10.0.1??

SOmeone please help as I have wasted hours trying to sort my rewire problem. These types of problems never seem to end and it pisses me off big time. I got better things to do than waste my weekend trying to sort out software issues.

I previously had Reason 5 and Pro Tools 10 rewired seamlessly. I know the whole create an instrument track in Pro tools 10 then choose "insert multi channel plug in - instrument - reason stereo" etc. Reason then automatically opens up and inserts into the protools track.

Since I bought Reason 6 and upgraded to 6.5, Pro Tools 10 doesnt even recognise Reason anymore. In protools 10 it is not in any options to be selected. I dont know if rewire would of worked with reason 6.0 cause I never tried as I immediately upgraded to 6.5.

Can someone please tell me what the heck is going on????? Its just pissing me off big time. Why can these companies just make stuff that easily works for once instead of continual hassles and wasted time. Even the Avid site is useless. All I seem to do is go around and around trying to find what I am looking for. How bloody hard is it? Really!

I was just better off saving my money and not buying Reason 6 and just stayed with reason 5.