View Single Post
  #1  
Old 2012-10-19, 17:45
hughpg hughpg is offline
 
Join Date: Feb 2004
Posts: 6
Desperate for help

I just upgraded my OS from 10.5.8 to 10.8.2 (Mountain Lion) on my quad processor Mac Pro, and after opening twice with no MIDI input from my DIgidesign 003 Rack interface, now Reason 6.5 will not open at all. It will start to open, and then stop and just give me the spinning rainbow disc until I force quit the application. I have tried everything I can think of short of going back to my old OS version. I've reinstalled Reason, reinstalled my licenses on my site key, reinstalled the driver for my 003 Rack, dumped the preferences folders, tried to start the program in Demo mode and through internet verification, rebooted my computer many times. Nothing has worked so far. My laptop only has Reason 6.0 so none of my current work is accessible there, incompatible files. Please, anyone, help!

Thanks

Mac Pro
2 X 3.2 GHz Quad-Core Intel Xeon
4 GB 800 MHz DDR2 FB-DIMM
OSX 10.8.2
Digidesign 003 Rack + MIDI interface
Reason 6.5.1