View Single Post
  #2  
Old 2012-10-24, 06:09
selig's Avatar
selig selig is offline
 
Join Date: Jun 2003
Posts: 10,489
Quote:
Originally Posted by smiley1683 View Post
I am importing WAV files into Record, but the audio quality is terrible. I do not have any other tracks or devices open, and I have tried to make adjustments in my audio preferences, but nothing has worked. I normalized the audio, but that did not help much either. Does anybody have any suggestions?
Did you try to "Disable Stretch" after importing? It's a bit of a pain in some situations for me, but time stretching is enabled by default on all imported audio clips. :-)
__________________
Giles Reaves, aka 'selig'
Audio Illusionist, Musical Technologist
Selig Audio, LLC
USA