View Single Post
  #4  
Old 2012-11-05, 13:45
07HenryD 07HenryD is offline
 
Join Date: Apr 2012
Posts: 9
Thumbs up

Quote:
Originally Posted by KingEternal View Post
When you are in sequencer view, the instruments are actually listed on the left, not the right side. Anyway, in your audio settings, check that automatic monitoring is enabled. You might want to switch between manual and automatic, see how you prefer it....
Another possible cause is maybe in your ext. controller settings: check that your master-keyboard signal path is set to standard.

Thanks man, it was on manual, i setted back to automatic, made a difference...