View Single Post
  #27  
Old 2012-11-23, 23:01
Ryderj22 Ryderj22 is offline
 
Join Date: Nov 2004
Posts: 6
Post

OMG! It's working finally! It(propellerheads.se) actually found my Ignition Key and wrote the license to it. Here's how I did it:

I emailed CODEMETER(as I mentioned previously), today they responded back with this:


"Thanks for the CmDust-Log, I could recognize there is an error "Box Event HW410-535/ HW70-536 occurred" this points to a communication issue.

Have you try out the functionality on a second computer? Do this issue only appears o your computer? One of these reasons could be responsible for this behavior.

- Using a Front-USB Port could provide not sufficient Power to the CmStick, please use a direct USB Port on your Motherboard.

- Some Security Tools blocks the communication to the USB Port, please deactivate them for testing purpose.

- A USB Port could be damaged or defective

Please check your issue in this order.

After it still fails to run CodeMeter Stick, you can also try to use another Communication mode “UseUmsDA”. To change the communication mode please go to the Registry Key “HKEY_LOCAL_MACHINE\SOFTWARE\WIBU-SYSTEMS\CodeMeter\Server\CurrentVersion” and change “UseUmsDA” from “1” to “0”.

After you have done this please restart CodeMeter service. Please go to Start--> Program --> CodeMeter --> CodeMeter Control Center --> “Action” Tab stop and start after 10sec CodeMeter Service again.

If you have any further questions don´t hesitate to contact us again."


I think what fixed it for me was this line: change “UseUmsDA” from “1” to “0”

I hope this helps some other lost soul!
I'm so happy!

WARNING: Modifying the Windows Registry is dangerous if you don't know what you are doing.