View Single Post
  #1  
Old 2012-11-24, 20:22
Jedanor Jedanor is offline
 
Join Date: Sep 2010
Posts: 33
Reason Won't Load (Mac Mtn Lion)

I had a NFR copy on my laptop last night and the program was running fine with my Digi 003R as my hardware. It was recording but wouldn't budge from 512 buffer settings. When I went into Reason's prefs, it allowed me to move the bar but it didn't indicate the new latency at all and ended up crashing the program. After several reboots and reboots of the hardware, Reason finally loaded and indicated the system had crashed and did I want to recover the files. I declined. So, I tried to changed the buffer again and same thing, crash. This time, no matter what I did, I could not get Reason to load. So...I repaired permissions and uninstalled the NFR and installed 6.5.2 on my system. It still doesn't boot. I've changed the Mac settings to the built in output and disabled my 003. One time it almost booted and said the MIDI settings had changed and to reboot to fix it. It rebooted and still Reason will not open. So, I'm stumped. Does anyone have any idea what could be wrong? Even the NFR copy rocked last night until I tried to change the hardware buffer to give less latency. Any help is appreciated.

Jed