View Single Post
  #1  
Old 2012-12-29, 21:08
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Angry Ignition not recognized with upgrade to 6.52

I recently upgraded to Reason 6 from Reason Adapted 3.0, which I've used for a long time with my Pro Tools via re-wire. My system runs on Win-7. The upgrade went smoothly and the registration and writing to the key all went fine. Since I was eligible for the free upgrade to 6.52, I decided to go ahead and do that. So, I came to the website, downloaded the upgrade file and installed in both 64 and 32 bit. But, when I go to register the software, the website says it can not find the ignition key. I've tried several times, and even tried to just go directly from 2 other computers, same thing. I've tried it with Firefox, Google Chrome and Explorer.

The only way I can gain authorization is have my studio computer connected to the net and authorize that way, which is not only inconvenient, but I HATE having my studio computer on the net for any longer than it takes to download an upgrade.

I've read some of the FAQ's here related to the issue, but frankly, I don't understand a word of any of them. I'm a musician, NOT a computer programmer. So would someone from Propellerhead please explain in step-by-step detail, in plain English, what I need to do to fix this? If its a programming error on your end, when might we expect the fix? Judging from the dates on the past threads and the FAQs, this is a KNOWN problem, so should be addressed and fixed immediately.

Reason itself is awesome and I love it. I have had NO issues in running the program, using it with reWire with my Pro Tools or any of that. Its been virtually seamless in that respect. But this ignition key thing IS a problem. I understand the need for it, and why so many bits of software use these keys, but the user should NOT have to dig down into the guts of their computer delving into things not understood (ie Kernels, and such) in order to get it to work. Since the program depends on having the key, and since Propellerhead provided the key, it would be great if they could provide the fix.

I wasted 3 hours today of NON-productive studio time trying to get this damn thing to work. Please HELP!!!