View Single Post
Old 2013-01-26, 05:22
reasoner498's Avatar
reasoner498 reasoner498 is offline
Join Date: Apr 2012
Posts: 836
Originally Posted by Druone2 View Post
Windows 7 home premium
Okay, what I suggest at this point is to uninstall Reason, and make sure you delete the Propellerhead folder in your user profile to make sure the preferences are cleared out.

The folder will be called...

"C:\Users\<your-user-name>\AppData\Roaming\Propellerhead Software"

Then re-install Reason 3 by right-clicking the installer and choosing "run as administrator", and make sure it runs before installing the patch.

Then install the patch by running as administrator.

Then try rewiring again with Reaper.

If it still doesn't work, then I suggest creating a new user account, and logging in to that account and trying to rewire into Reaper. It may be that something became corrupted with your user profile, which is not uncommon.

If it still doesn't work, then you should probably send a support request to Propellerhead.

Fwiw, I have Reason 3 rewiring okay on W7 Ultimate x64, so I know that it can be done.