View Single Post
  #1  
Old 2013-02-03, 21:02
bigbobbysd bigbobbysd is offline
 
Join Date: Oct 2006
Posts: 31
Exclamation Reason 6.5.3 compatible with VST plug-ins?

Wondering if either VST or RTAS plug-ins will run within Reason.
Thanks!