View Single Post
Old 2013-02-18, 02:14
dangore dangore is offline
Join Date: Nov 2011
Posts: 18
never fear

I know what you're talking about. I have and use exclusively a novation 61sl mkii as my midi keyboard. AND I DON'T USE AUTOMAP. In advanced mode. and all the buttons and sliders work just like you think they should. It has to do with what you have selected in your preferences as your controller. Try this.

Go to preferences
Go to Keyboards and Control Surfaces Tab
Deselect any keyboards or control surfaces you already have being used
Click Add
Under Manufacturer, click <other>
Manually "Find" keyboard
Move one of the knobs or faders on the keyboard to allow Reason to "find" it.

This will work. Then, like you previously said it should be as easy as going into remote override edit mode or right clicking any knobs you want assigned and simply moving the fader or knob you want to assign it to! Happiness should be welling up inside of you now!

--Dan Gore
Computer: Mac OSX 10.6.8, 2G RAM
Interface: Balance
Controller: Novation SL MKII