View Single Post
  #8  
Old 2013-02-18, 16:52
JJeanluc's Avatar
JJeanluc JJeanluc is offline
 
Join Date: Feb 2012
Posts: 34
Quote:
Originally Posted by dangore View Post
I know what you're talking about. I have and use exclusively a novation 61sl mkii as my midi keyboard. AND I DON'T USE AUTOMAP. In advanced mode. and all the buttons and sliders work just like you think they should. It has to do with what you have selected in your preferences as your controller. Try this.


Go to preferences
Go to Keyboards and Control Surfaces Tab
Deselect any keyboards or control surfaces you already have being used
Click Add
Under Manufacturer, click <other>
Manually "Find" keyboard
Move one of the knobs or faders on the keyboard to allow Reason to "find" it.


This will work. Then, like you previously said it should be as easy as going into remote override edit mode or right clicking any knobs you want assigned and simply moving the fader or knob you want to assign it to! Happiness should be welling up inside of you now!

Blessings
Still don't manage to work it out this way.
I've followed all the steps you told me, and i've add the SL MKII as a standard midi control surface (i moved a slider to let REASON find it).
3- SL MKII.
SO FAR, SO GOOD, but then when i get to the Edit remote Override mapping for a particolar parameter in the rack, no learn functionality seems to work. I select the control surface (Other, Midi Control Keyboard), but even selecting the learn from control surface imput nothing changes when i move a slider on the SL MKii.
Are you connected via USB or via MIDI? I'm connected via USB. Could it be the problem?
Maybe there's something wrong with my settings on the keyboard, or i have accidentally set something in the wrong way. Is there a way to do a Factory Reset?