View Single Post
  #2  
Old 2013-03-22, 18:19
Jchop76 Jchop76 is offline
 
Join Date: Feb 2013
Posts: 100
Just an update. I was finally able to get the reason 6.5.3 download. But I had to setup utorrent and get it from there. I tried multiple times with chrome and Internet Explorer. They would start downloading then get to a certain point and stop without getting the whole file.

I did the routine tried two different pcs, wifi, ethernet. checking of router/modem settings ect. disabling allow connecetion to sleep ect. I went through everything. I'm still not clear as to why I can not download this through chrome or Internet explorer from the propellerhead download link. I can download other things, but haven't tried a file as big as 3.3gb.

I also have a new build a Sabertooth z77 and I have been having terrible trouble with downloads with this or the LAN NIC. I've tried all the fixes out for it, updating drivers ect. I see it's a common problem with this Intel 82579v network connection. uninsallted AI suite.


If anyone has any suggestions that would be great.