View Single Post
  #8  
Old 2013-04-15, 16:36
charlycharlzz's Avatar
charlycharlzz charlycharlzz is offline
 
Join Date: Nov 2011
Posts: 5,947
Quote:
Originally Posted by SteveDiverse View Post
I'm not sure what your setup is, but mine is:

My mic is always plugged in to input 1 on my audio interface with phantom power enabled.

I always plug audio interface and controller into same USB ports - and I plug them in before I start up Reason.

Once I start Reason, when i create an audio track, it is automatically set to get input from the mic (audio input 1), and ready to record (sequencer track is record-enabled).

If/when you then create an instrument track, reason disables record on the audio track and enables the newly created instrument instead - so you have to go to the sequencer and select record-enable on the audio track.

Basically, whenever you create a new track, it (the new track) is set to record, and all other tracks are not set to record.

selecting tracks to record is always done in the sequencer.

If it's more complicated than that for your setup, then you might want to rearrange your setup so it all works by default.

For instance, if your mic is not plugged into input 1, then you probably have to manually select the input number every time you record mic.

yep well this is exactly what I mean , you resume very well what I need to do but will I re-found that thread in six months !?!?! so I did this thread to suggest that peoples includs what you exactly did here in there tutos so other users can learn to preset things right and can re-find when needed those infos on youtube

your explaination is sick (in the good way) , you should do some tutorial 4 real !
__________________

It's like gambling !!!
but you get something out the slot everytime you click ! lol

▓▓▓
dಠಠb
_(Θ)_

No Respect for the Talion Law , I whant it All !