View Single Post
  #11  
Old 2013-05-02, 09:58
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,702
Quote:
Originally Posted by andaman View Post
Has it been confirmed that R7 will *not* run under Snow Leopard? I know the system requirements say 10.7 and 4GB, but sometimes those kinds of specs are more a suggestion than a hard requirement. I can uninstall R6.5 and try installing R7 to find out, just wondering if anyone has already tried that and hit a wall. It would save some aggravation. Thanks.
I can't seem to find the post anymore but it seems someone tried installing it under SL and got the "non-compatible software" message. I may be wrong though, so the best solution is to download the demo and see for yourself.