View Single Post
  #1  
Old 2013-05-15, 18:02
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
The Download Issues Continue

Well, this is really odd. First off, I had all sorts of problems getting the licensing info onto my ignition key. In the end I had to download Authorizer to another computer, then update my ignition key, then get the R-7 license on to that. Then I put the ignition key back into my studio computer and it boots up fine. Both the standalone 64bit and the 32bit in Pro Tools come up just fine. HOWEVER, in the 64 bit standalone, I can't see any of my refills in the folder. I have several but only the factory soundbank, orkester and 1 other show up in the window where they ALL are located. But, when I bring up R-7 inside Pro Tools, ALL of the refills are there, in the same window.

Huh?

Then, after I got my RE license updated, I tried to download the Audiomatic RE. But when I click on download, Firefox goes all weird on my, just like it did when I tried to access my ignition key info. How the heck am I supposed to download RE's? I can't understand at all why I'm having such an issue with this. It seems to have something to do with the "Phrem" file...whatever the heck that means.

I have the latest version of Firefox installed as my browser. The odd thing is, the very same version of Firefox on the other PC (my wife's), and I was able to finally update my ignition key. Clearly there is some issue with the browser on my studio PC...but for the life of me I can't even begin to understand what?!?! I don't want to have to go through 15 hoops every time I just want to download an RE. Apparently you need authorizer in order to download any RE? I don't get that, but that appears to be how it set up.

If anyone has any insights, I'm all ears!

Thanks