View Single Post
  #6  
Old 2013-05-26, 07:12
bassjardin bassjardin is offline
 
Join Date: Apr 2013
Posts: 81
I can't move back, I just can't take the risk of my system falling apart. Apogee seems to have trouble with osx10.8 as well. I don't understand why Reason 7 is 10.8 only. We producers can't move as fast as the consumers, we have systems we tweak and finetune for months on end. I'm dissapointed that i can't use reason 7 now. I've got one week to decide if i'll send reason back to the store.

Last edited by bassjardin; 2013-05-26 at 07:16.