View Single Post
  #1  
Old 2013-06-02, 02:22
liquidfish liquidfish is offline
 
Join Date: Sep 2012
Posts: 9
Thumbs down Where is Audiomatic??

I had Reason 6.0, 6.5 and I just installed Reason 7 and now 7.0.1 update. My account says I have the rack extension "Audiomatic" (which should be included). I have the authorization Helper open, (Server=Connected and Ignition Ket=Present) and everything looks good. I have tried the "sync all" button but it doesn't do anything. I tried the "download" button but that doesn't do anything either. When I click on "Manage Rack Extension License", it shows that my license is on my Ignition Key...

I have no idea why this is not working. I tried everything that was suggested in every forum I could find. The only thing I can think of is if there is a Authorization email that gets sent out that maybe I didn't get??

Please help. Really getting frustrated with this after being stuck on this for over two days. I sent a support message close to 20 HOURS AGO, but no reply!

For some REASON (lol) this isn't working for me and I know I'm not the only one... I bought the boxed version and waited a week just to be set online to download it. Geez, thought this update was gonna be a breeze and am a little disappointed in Reason for this lousy setup and slow response time.

I never had a problem in the past though...