View Single Post
  #1  
Old 2013-06-27, 04:15
pblais pblais is offline
 
Join Date: Jun 2013
Posts: 25
Angry Authorizing with Ignition Key is a BIG joke

I don't know how you people that bought the boxed version of Reason are fairing with Ignition Key authorization. But, for me who downloaded Reason from the Propellerhead site and paid for licenses.... it's a major joke...

I have never seen software that works like this. I plugged the dongle into my computer and Reason would not start. I get this a dialog error box that says "Ignition Key Driver could not be started" and "Could not start Ignition Key driver".

So I pulled out the dongle, and tried to re-start Reason and got the same results. The only way I could get it to start was to start my computer in safe mode and delete the Codemeter folders.

I messed around with authorization stuff again and was able to get Reason to start with the dongle plugged in. I don't know what I did but it worked.

Tonight, I turned on my computer and it wouldn't boot up until I unplugged the dongle. Now Reason won't start.

Removed the Codemeter folder again and now it starts.

This is so frustrating. I thought I got a good deal by buying someone else's license and ignition key... Wow... was I mistaken. Just a big headache.

So I guess I will have to run Reason with internet verification and throw the dongle in the junk drawer.