View Single Post
  #1  
Old 2013-07-27, 03:45
hogabmi hogabmi is offline
 
Join Date: Mar 2012
Posts: 1
can not authorize reason 6.5 upgrade to keys

Hi,
Many have had this problem and I have tried all suggestions I have read to get reason 6.5 to open
without using internet verification. (which does work).
I have sent detailed e-mail to Propellerhead support a week ago, no answer.

I open reason, get the dialog to register and auth or run internet ver or demo mode.
I click registor and auth, am directed to log-in, then I click authorize.
Now open authorize keys screen and say waiting for authorizer to start and just spins.
Authorizer actually opens, I can click for focus of app, see the verision is 2.02, and it
shows my 2 rack extensions that are loaded. That is where this hangs...

I can click your products and it show my rack extens and refills, on application tab it shows
readson version 6.5. I click show details and shows new 6.5 license # and upgraded from 6, old license #.
I then click the manage license (also clicking with and with out the tic box, no change) and again
it just spins waiting for authorizer to start. Manage license page shows again old and new 6.0 6.5
license # upgraded from 6 to 6.5. On ignition key and on balance have a slash --- mark.
again authorizer is running, but page is still trying to open authorizer.

I click ignition key info and it comes back with the key # and product reason 6 with old license #.

I have read others say there should be a button to erase key as there can only be one reason license
on it. I don't have any such. I can edit info but it is just my name location etc.
So I don't see a way to wipe out the old license on the dongle.

I run IE9, windows 7, I do get the dialog box's asking permission to allow these attempts and of
course allow them.
I have tried disabling anti-virus. I'm running Sophos.\
During upgrade to 6.5 I removed 6.0 from system, then did clean install of 6.5.
I have uninstalled/re-installed 6.5 and autorizer.
Read some had luck running codemeter healer, no fix there.
I saw with reason 7 you have authorizer 2.5 required, but this 2.02 installs from the 6.5 upgrade
and could not see a way to upgrade it.
Also, I uninstalled authorizer 1.? from system when I did the upgrade.

I know this is a long winded post, but wanted to be accurate. Even still I'm sure I left something
out.

If anyone can help, I would be very greatfull for your time and effort.

I will copy this post and re-send to propellerhead support also as I read frequently they
don't receive the 1st one.

Thank you, Mike