View Single Post
  #1  
Old 2013-07-28, 16:08
Anubis's Avatar
Anubis Anubis is offline
 
Join Date: Jul 2013
Posts: 12
I can't authorize my Reason Essentials upgrade to version 6!

I bought the retail version (that costs $169) upgrade to version 6. On the box it says:

"Upgrades any previous version of Reason or Reason Essentials to Reason 6. Buy this upgrade if you own: Reason (version 1 > 5) + Reason Essentials + Balance with Reason Essentials."

I have Reason Essentials version 2.0.1 It lets me install Reason 6 but it doesn't let me authorize it! Why can't I authorize it? I already have Reason Essentials installed and authorized. I can't understand it says on the box that I have Reason Essentials I should be able to use but it doesn't let me! Please help!

Last edited by Anubis; 2013-07-28 at 16:23.