View Single Post
  #1  
Old 2013-09-05, 12:11
craftybones craftybones is offline
 
Join Date: Jul 2013
Posts: 57
Reason - Panorama P4 integration suddenly broken

Hello,

I had my P4 working as of a few hours ago. Then I noticed that I was unable to switch to Instrument mode. I removed the control surfaces from Reason and tried auto detecting them again. They get detected but the settings are wrong. So I tried changing the settings, but when I change it, Reason says that the device has been made inactive.

I've tried resetting the Panorama, reinstalling the driver, reinstalling the firmware, changing cable ports, just about everything really, but as of now, The P4 isn't getting detected as it ought to. I've posted a support on the Panorama forums as well, but I am asking here to see if anybody has a clue.

Also, when I click on the red exclamation mark next to the control surface, I get this:

MIDI output: remote_deliver_midi(): function must return a table.

Any idea what this means or how I can fix this?

Thank you,

Jayanth