View Single Post
Old 2003-11-09, 05:30
daizm daizm is offline
Join Date: Apr 2001
Posts: 0
ReWIre just stopped working then started then stopped

I cannot get reason to go into Rewire mode after starting it after Ableton or Logic. I can get Ableton to slave to Logic and from what I can tell Ableton and Reason use the same Rewire file (using OS X by he way and no I am not trying to run all three at once, just Ableton and Reason or Logic and Reason for this problem). The only thing unusual in my system was that the Ableton and Reason icons for the Rewire, Reason Engine, Ableton Engine, and REx Shared library were displaying icons from Warcraft 3 and the file 'kind' was listed as 'Warcraft File'. I went into Get Info and changed the Open With param to the applicaable app (either reason or live) and then told it to apply this to all files of this type. After that it seemed to work--opened Live then Reason and Reason was in Rewire mode. I did a few other things on my computer not related to music at all and then decied to try slaving Reason to Logic--no dice. Turned around and tried Live & Reason again and then no Rewire mode in Reason. I've had Reason since it came out and recently tried the Live demo and had no problems with Rewire. Liked Live so much I bought it a week before Live 3 was released. Installed Live 2 and immediately installed the Live 3 free download. Also purchased Logic Gold 6 and installed it. I was sent Logic Gold 5 and spent the last few weeks getting the vendor/distributor to straighten (ust completely resolved last week) it out so I never got the time to sit down to discover if there was a problem after the Live installation or after the Logic install. In any event I tried the aobuve steps agin in hopes of getting Rewire to work again, but to no avail. I really do not know what happened, so I'm posting in hopes that maybe someone had come across the same thing and maybe had a solution before I just re-install everything...