View Single Post
  #1  
Old 2011-06-04, 22:24
QuietB07 QuietB07 is offline
 
Join Date: Oct 2006
Posts: 4
Record not recognizing Ignition Key

Hey all, I originally had Reason 4 and Record 1 installed on my Macbook Pro. The ignition key worked fine on the MBP. After I installed the applications on my new Mac Pro, I noticed that the ignition key is not being recognized. I no longer have the macbook. Now, whenever I insert the ignition key into one of my USB ports, it flashes red for a few seconds and then goes blank. The light used to be green on the Macbook. I attempted to run Authorizer, and it does not see the Ignition key (check the authorizer screenshot). I have tried multiple usb ports, uninstalled the codemeter software and redownloaded the newest version. Nothing.

I've also attempted launching the codemeter software, and the event log is bringing up all kinds of errors (API event WB0201 Box not found).

I've attempted to uninstall Record, and re-install again from the disk. Everytime it finishes the install but gives the error " /system/library/extensions/CmUSBMassStorage.kext was installed improperly and cannot be used. Please try re-installing it, or contact the product's vendor for an update"

I've tried re-installing multiple times, but I continue to get that error. Basically, the only way that I can launch record is if I used internet authorization. The only time that the ignition key is green, is when i first boot my machine (for a few seconds) and then it goes blank. Any ideas? These dongles suck.

And if it matters, I run MAC OSx 10.6.7 on a intel quad core Mac Pro with 16GB of Ram.
Attached Images
File Type: jpg authorizer.jpg (42.1 KB, 78 views)
File Type: jpg codemeter2.jpg (66.5 KB, 68 views)
File Type: jpg install error.jpg (58.9 KB, 72 views)
File Type: jpg finder.jpg (64.4 KB, 65 views)