View Single Post
  #1  
Old 2011-11-24, 19:08
Arsenic's Avatar
Arsenic Arsenic is online now
 
Join Date: Nov 2011
Posts: 708
Question Problems recording guitar through Balance

Hi.
I am new to recording and, after much deliberation, decided that Balance + Reason would fit my needs.
Balance with R/E was delivered (the Reason Upgrade is still in the post). Installed it on my existing set up, registered and authorised the software - all went well.

After a reboot, I plugged in Balance, waited for the drivers to install, and opened RE with great anticipation. I set up a new audio track, selected which input I was going to use, plugged in a guitar, selected the guitar input - all good so far.

As soon as I started to play, I had a problem. It sounds as though the guitar keeps cutting out whilst playing. I tried various settings - nothing worked.I have tried disabling various hardware, updating and uninstalling drivers, and I could not cure this.

I have rebuilt the PC using both W7 and XP, and tried the drivers/hardware changes as mentioned above - I just can not get balance to record a guitar without getting dropouts/cutouts.

The best description I can give is that it sounds like a loose connection on the guitar cable - cutting out and back in again as you move the cable.

Now I have tried 4 different cables, two different guitars and four different bass guitars. I have re-installed windows 6 times using 2 different versions of windows and installed RE multiple times. I noticed that If I turn things up, so that there is an audible hum, you can hear the hum cutting out, without even touching the guitar.

I also found that when I installed XP, the Line 6 support files failed to load.

I just hope that this is not a hardware related issue, as I have no money left to by anything else to run this on.

I have now spent well over 10 hours trying all these different things.

Does anyone have any suggestions as to what this may be.

Forgot to add: I have tried different USB ports, and an Externally powered USB port.
System specs are: AMD Phenom quad core 9550. 4 GB Ram. Gigabyte MB with on board HDMI graphics. WIndows 32 bit.

Last edited by Arsenic; 2011-11-24 at 19:35. Reason: additional info