View Single Post
  #1  
Old 2011-12-25, 23:33
Graytuna's Avatar
Graytuna Graytuna is offline
 
Join Date: Nov 2011
Posts: 2
Question Problems with my new keyboard after updating to Reason 6.02

Hello,

I've recently experienced problems with my keyboard after I've updated to the latest Reason version, so I'm wondering if any other users around are experiencing the same (or similar) problems?

So, I've recently upgraded my Reason software to the latest version (6.02).

Before doing so though, I tried out a new keyboard which I received as a christmas present.
The keyboard is an EMU SHORTboard 49 keyboard, brand new, and its plugged into my computer via a usb-cable. It worked fine after some tweaking (To my disappointment, I had to manually add my keyboard to Reason, since no EMU Keyboard was available by auto-detecting devices, as done when adding control surfaces in the "Preferences" menu), so I then decided to update my Reason software to the latest version.

The update-process went well, but now my keyboard refuses to work properly in the new version. What's happening as soon as I've added a new instrument to play on, and when I press keys on my keyboard, only the first few notes will play in Reason!

Right after playing these first notes, the sounds fade away and it suddenly seems like the MIDI volume on my keyboard automatically changes to an extremly low-value such as 1. This can be seen on my keyboard-display, which is a bit frustrating.

I'm wondering if this issue is related to the update I just performed, but I'm not sure at the moment. I'm thinking about going back to the old version of Reason, but that sounds like a pretty radical solution.

Do you have any ideas about this? Have you experienced simular problems with your control surfaces after updating?
Thanks,
Alexander