Propellerhead Software
  #1  
Old 2011-05-08, 03:37
insanemike27 insanemike27 is offline
 
Join Date: Sep 2008
Posts: 2
record 1.5 codemeter problem

whenever i try to open record an error box comes up and tells me ignition key driver could not be started. can not launch authorizer. when i try to open authorizer it says, could not launch authorizer.
when i open the codemeter control center it will not start and it says, codemeter is stopped. can anyone help me, plaese. thank you .

Last edited by insanemike27; 2011-05-08 at 03:42.
  #2  
Old 2011-05-31, 02:36
darncrow darncrow is offline
 
Join Date: May 2007
Posts: 1
Unhappy Dongle issue with Record 1.5 in windows xp

Quote:
Originally Posted by insanemike27 View Post
whenever i try to open record an error box comes up and tells me ignition key driver could not be started. can not launch authorizer. when i try to open authorizer it says, could not launch authorizer.
when i open the codemeter control center it will not start and it says, codemeter is stopped. can anyone help me, plaese. thank you .

Sorry to hear about your unfortunate code meter experience. I am experiencing the same thing with windows xp. I have both reason 5.1 & record 1.5 & this problem has occurred before, I can't seem to figure it out & quite frankly, I'm sick of this issue for the simple fact that i can't even use a program that i bought & registered. It's a great program & all but, man I really hate this dongle stuff. My advice is that your dongle is probably broken like mine or you need to update your code meter control center. I updated it which was fine but when I tried to disc configure, it simply could not locate my cm stick although it was plugged in & registered but the program runs fine online of course since it's registered, and if you have this same problem which I am assuming then it's probably a compatibility update issue. I wish you all the best & you may want to shoot an email to reasons customer service to resolve the issue. The feeling is mutual man. I truly understand your frustration when all you want to do is to make music with your integrated programs.
  #3  
Old 2011-05-31, 11:00
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Try codemeter updates from http://wibu.com/download_user.php#cm
  #4  
Old 2011-09-15, 09:14
Gorrion Gorrion is offline
 
Join Date: Nov 2008
Posts: 5
I had a brief problem with my ignition key too. I installed Lion (big mistake) and rolled back to Snow Leopard having reformatted my drive etc.

Anyway, I had to have a couple of sessions with internet verification before the pesky system finally began to see the dongle again. Seems to be working as usual now.
  #5  
Old 2011-09-17, 21:57
Scollin Scollin is offline
 
Join Date: Feb 2002
Posts: 2
Stupid dongle

Quote:
Originally Posted by Gorrion View Post
I had a brief problem with my ignition key too. I installed Lion (big mistake) and rolled back to Snow Leopard having reformatted my drive etc.

Anyway, I had to have a couple of sessions with internet verification before the pesky system finally began to see the dongle again. Seems to be working as usual now.
I've also just installed Mac OSX (10.7 - Lion), and the installation actually went really smoothly and I like most of the changes. But my Record dongle stopped working. The Propellerheads have already posted instructions to fix the problem in their support pages - which was very helpful, but still unnecessarily complex for the average user.

But.... this gives me an opportunity to once again rant about the stupidity of the Propellerhead copy protection scheme. I love the Record / Reason software - but the Props are totally missing the boat when it comes to copy protection. Most everyone else is abandoning it because the theft issue is not as important as making your software affordable and reliable and useful. It's certain that you will lose some sales to theft if you remove copy protection - but you will more than make up for that through increased sales as you can lower the price of your product if you don't have to charge users for copy protection. Also, theft paradoxically increases legitimate sales as people that steal the product learn to love it and eventually pay for it (in my opinion). I predict that Record will never really take off until the copy protection goes away.
  #6  
Old 2012-12-16, 19:49
rahiem's Avatar
rahiem rahiem is offline
 
Join Date: Mar 2011
Posts: 1
I'm having issues with my ignition key! I'm running Record 1.5 and Record is Not seeing it connected to my macbook pro and I'm using OS X 10.6.8
It was working fine as recent as yesterday evening but when I attempted to open it today I keep getting COULD NOT INSTALL OR UPDATE DRIVER FOR IGNITION KEY, PLEASE UNINSTALL OLD DRIVERS AND TRY REINSTALLING THE NEW ONE WHICH I HAVE ALSO TRIED! PLEASE HELP! I'm working on the reunion album for my group Grandmaster Flash & The Furious 5!
  #7  
Old 2012-12-16, 20:00
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,700
Quote:
Originally Posted by rahiem View Post
I'm having issues with my ignition key! I'm running Record 1.5 and Record is Not seeing it connected to my macbook pro and I'm using OS X 10.6.8
It was working fine as recent as yesterday evening but when I attempted to open it today I keep getting COULD NOT INSTALL OR UPDATE DRIVER FOR IGNITION KEY, PLEASE UNINSTALL OLD DRIVERS AND TRY REINSTALLING THE NEW ONE WHICH I HAVE ALSO TRIED! PLEASE HELP! I'm working on the reunion album for my group Grandmaster Flash & The Furious 5!
Assuming you are who you claim you are, you guys are among my GODS. I was nearly 14 when The Message came out and it blew my mind beyond any chance of rehabilitation. Looking forward to that reunion album.

Go here and click on "How do I uninstall Record and Codemeter" (3rd from top). Follow he instructions and reinstall Record. It should work.

http://www.propellerheads.se/support...cle=record_faq
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help audio driver problem in record djevon Phead User Forum (read only) 2 2011-10-08 12:01
Write problem notice in Record ahutnick Phead User Forum (read only) 1 2010-11-04 06:41
Record Internet Verification Problem under Mac OS X LudvigC General Forum (read only) 1 2010-01-22 19:57


All times are GMT +2. The time now is 17:58.