Propellerhead Software
  #1  
Old 2012-06-10, 12:25
Darkspore's Avatar
Darkspore Darkspore is offline
 
Join Date: Nov 2011
Posts: 4
Ignition Key not working.

Hi, I've been using Reason 6 for months and love it. I am on vacation right now and have my ignition key with me. Using my Win7 machine.

I tried to start up Reason today but the ignition key is only recognised by my computer as a USB stick (storage device.)

I tried to do the online verification method, but even though I have an internet connection it did not work until I disconnected the ignition key.

The light on the key stays green throughout, no red. It just is not recognised. Is there any way to fix this? When I get home of course I'll test it on my Mac, but I am not sure I like the idea of having to "login" every time I want to use Reason.

If anyone would like more info in case I missed anything, I'd be pleased to give it out.

Thanks
  #2  
Old 2012-06-10, 17:11
platzangst's Avatar
platzangst platzangst is offline
 
Join Date: Aug 2009
Posts: 1,346
I have heard there are sometimes problems if you connect through an add-on hub, instead of directly to a USB port. In such a case, the issue seems to be that Windows mistakes the hub for the device and doesn't properly recognize the key. If that's what's happening, you may be able to get it to recognize the key properly by plugging it in directly to a port and not a hub, and let Windows get itself sorted out right before trying to use the hub again.

If that's not what's going on, haven't a clue, sorry.
__________________
Hey go listen to my new album it's almost like music.
Loading SoundCloud…

  #3  
Old 2012-06-10, 17:18
Darkspore's Avatar
Darkspore Darkspore is offline
 
Join Date: Nov 2011
Posts: 4
Hey, yeah I never use hubs, they're more trouble than they're worth when it comes to musical connections. It was connected directly to my laptop's USB. I tried it in all the ports as well, no luck.
  #4  
Old 2012-10-28, 21:07
grandshaggy grandshaggy is offline
 
Join Date: Oct 2012
Posts: 1
Hey guys,

I had the same problem. I got it to work with Google Chrome. I went to [Your Products] and clicked [Manage License]. I then clicked [Write License] and it worked.

This may not work for everybody, but after hours of trying with Firefox it finally worked with Chrome. It might just be a compatibility issue with Firefox.

I hope this helps
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My ignition key isn't working (MAC OSX Lion) philbriggs General Forum (read only) 7 2013-03-02 11:19
Help! My Ignition Key Stopped Working! EthicistBeats Phead User Forum (read only) 3 2012-01-04 19:03
Dongle no longer working for Reason 6 wood1 General Forum (read only) 11 2011-12-18 04:12
Reason Essentials Ignition key stopped working wanorak General Forum (read only) 21 2011-11-29 15:33
Replacement ignition key needed and question.. MrROUSH Phead User Forum (read only) 11 2010-08-26 22:58


All times are GMT +2. The time now is 14:26.