Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-07-04, 10:53
mac0123's Avatar
mac0123 mac0123 is online now
 
Join Date: Oct 2011
Posts: 1,324
Exclamation Please test this issue !!. open in 6.5 and try open it after in 6.02.

Hi the issue here I am trying to find out if it is a bug or just an isolated issue.
I when upgraded opened lots of my tracks from 6.02 into 6.5 to see the difference in the two version after opening and not saving any of the tracks none of them will now open in 6.02 !!!
Can we please have this tested as I am one of the 32 bit users and this is a problem now im back to using the 6.02 until a fix for the issues in 6.5 are fourth comming. Very annoying and very frustrating.
I get bad format when trying to open anything I have only opened and not saved in 6.5 when trying to re open in 6.02 to finnish or continue working on now . please post test results here and hopefully if this is yet another bug prop`s can have this included in any fix as opening a song should not change any of the formatting to it so it will not open no more in a previous version on just being played.
Thank you in advance for any time spent on testing this.
If you do have this issue please post what system you use ie 32 bit 64bit etc etc as never know might just be another platform related bug or even just an isolated problem.
  #2  
Old 2012-07-04, 11:04
reasoner498's Avatar
reasoner498 reasoner498 is offline
 
Join Date: Apr 2012
Posts: 836
It's by design, and also affects combinator patches the same way.

IMO, it shouldn't act this way if you don't explicitly save the file, and there should be an option to save in 6.0 format.
  #3  
Old 2012-07-04, 11:15
mac0123's Avatar
mac0123 mac0123 is online now
 
Join Date: Oct 2011
Posts: 1,324
I never had this before from any version never matterd if i had opened in a newer version it never changed the format to not open in say from 6 that was created in 5 then listening back in 5, by just playing then closing !!.
  #4  
Old 2012-07-04, 11:18
mac0123's Avatar
mac0123 mac0123 is online now
 
Join Date: Oct 2011
Posts: 1,324
Quote:
Originally Posted by reasoner498 View Post
It's by design, and also affects combinator patches the same way.

IMO, it shouldn't act this way if you don't explicitly save the file, and there should be an option to save in 6.0 format.
Any how rant over then answers been made,
Thank you for response
Ill just have to shelve the 20 odd tracks I opened in 6.5 from the 6.02 version and wait still for the fix to revert back to 6.5 ohh to use the RE I also bought before knowing the alligator issue which I for one use heavily as my main filter and gate .
  #5  
Old 2012-07-04, 12:24
reasoner498's Avatar
reasoner498 reasoner498 is offline
 
Join Date: Apr 2012
Posts: 836
Quote:
Originally Posted by mac0123
I never had this before from any version never matterd if i had opened in a newer version it never changed the format to not open in say from 6 that was created in 5 then listening back in 5, by just playing then closing !!.
Yeah, this is poor design, since it means that the file on disk is being changed without the user a) knowing it and b) approving it.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 01:28.