Propellerhead Software
  #1  
Old 2012-09-16, 01:52
edgrove13 edgrove13 is offline
 
Join Date: Feb 2012
Posts: 6
Balance Won't Show Up!

I just got Balance, and I went to run it with Reason 6.5. I have a mic plugged into Balance and the "Signal/Clip" light shows that the unit is picking up sound from the mic. However, I went into Reason's preferences menu to the "Audio" section and could not find Balance in the drop-down list of options. I then went to my computer's control panel under the "Manage Audio Devices" section and could not find Balance there either. I unplugged Balance and plugged it back in again to see if that worked and it did not. My computer is running Windows 7, if that matters, and I have Reason 6.5, if that matters. Any help on this would be great because, since the MBox Mini I had crapped out for no reason a while ago, I have not been able to record any vocals. As a hip-hop artist, I sort of need to be able to do that. I apologize in advance if this question ahs been asked before, I searched the forums to no avail. I would also like to thank you guys in advance for any help or suggestions on fixing this issue. Any problem I have ever had with a Propellerhead product before has been solved within 24 hours due to the wonderful people on this forum.
Thanks again,
Eli Grove
  #2  
Old 2012-09-16, 04:25
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,612
Is Balance plugged into a USB3 port?

Known issue: Balance doesn't like USB3 ports - currently must have native USB2 port - Props are looking into it.
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RĂ˜DE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
  #3  
Old 2012-09-16, 05:12
edgrove13 edgrove13 is offline
 
Join Date: Feb 2012
Posts: 6
I'm really not sure what the difference between the two is. I'll go ahead and try all the ports on my computer though to see if any of them work.
  #4  
Old 2012-09-16, 06:05
edgrove13 edgrove13 is offline
 
Join Date: Feb 2012
Posts: 6
I solved it. For some reason my computer did not want to install the correct drivers. In fact, it was saying that there were none. So I got them from the Propellerhead website and it is up and running, fully functional.
  #5  
Old 2012-09-16, 11:41
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Big sticker over USB port is there for a reason
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance Issues Henderson General Forum (read only) 36 2012-09-19 19:14
Balance problems with Windows 7 twangydave Phead User Forum (read only) 0 2012-04-16 15:53
problem with balance and essentials.need some help Andreas82 Phead User Forum (read only) 1 2012-04-05 17:31
So, I'm pretty sure that Balance is completely awesome... pathammy Phead User Forum (read only) 6 2012-03-30 06:07
Balance price martyn356 General Forum (read only) 2 2011-09-22 03:09


All times are GMT +2. The time now is 10:15.