Propellerhead Software
  #1  
Old 2012-09-22, 01:08
monks monks is offline
 
Join Date: Aug 2012
Posts: 22
Triggering a delay with Echo

Hi, I'm trying to add an echo to the last little bit of a track- the last word in the vocals.I'm setting up the Echo with two automation lanes. One with enable and with trigger. Just before the trigger is set to on via Enable, I enable the device then trigger, but there seems to be a drop out in the vocals. It doesn't seem to make any difference how I position the automation. Is there any way of avoidiing that?

monks
  #2  
Old 2012-09-22, 01:44
kdagsjm kdagsjm is offline
 
Join Date: Dec 2009
Posts: 48
Hey monks, can u set it up as a send, have it running the whole time, then just automate the vol on the return up from 0 for during the period you want it running?
__________________
check out some of my tracks
Loading SoundCloud…
  #3  
Old 2012-09-22, 02:30
monks monks is offline
 
Join Date: Aug 2012
Posts: 22
Hi kdag, Volume is the other option I considered. Would I just set up an automation lane up for volume on the Echo? Reading the help files now...

monks
  #4  
Old 2012-09-22, 02:37
monks monks is offline
 
Join Date: Aug 2012
Posts: 22
Nice one kdag! Worked straight away with automation on the wet/dry mix. )

Thanks!
monks
  #5  
Old 2012-09-22, 03:27
Dave909's Avatar
Dave909 Dave909 is online now
 
Join Date: Dec 2001
Posts: 3,411
Automation is one way to do it. Another method which i find myself using is just cutting out the portion of the vocal i want the delay on and put it on another track and add delay thru send on it. No fiddling with automation and stuff
__________________
Check out Dave909
  #6  
Old 2012-09-22, 03:45
monks monks is offline
 
Join Date: Aug 2012
Posts: 22
Thanks Dave. that's the way I used to do it in CuBase but I'm trying to teach myself new things this time around, getting to grips with routing, sends, etc, (always try to avoid wires of any kind!) so the sends and automation is up the right path

monks
  #7  
Old 2012-09-27, 01:16
kdagsjm kdagsjm is offline
 
Join Date: Dec 2009
Posts: 48
np - glad u got it going
__________________
check out some of my tracks
Loading SoundCloud…
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Echo - Stereo Delay ahyzjac Phead User Forum (read only) 5 2012-07-13 23:40
Stupid Echo Tricks selig Phead User Forum (read only) 31 2011-10-07 18:45


All times are GMT +2. The time now is 19:46.