Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-11-04, 13:36
Tokksic's Avatar
Tokksic Tokksic is offline
 
Join Date: Sep 2012
Posts: 44
Question P4 played note = wrong note in sequencer

hi there,

i have a confusing problem:
if i play a note on my panorama p4, in the sequencer it will become the exactly note below the note i played, every time.
this was not when i was playing with my e-mu xboard61.

it seems, that the p4 plays not the note i press. because, if i play a "c", the sequencer writes a "b". and if i play "c" again, with another device, the sound is not wrong.
so it looks like that the p4 plays the wrong note - not the sequencer write it wrong.

any idea?
__________________
www.tokksic.de
MacBook Pro // Reason 7
  #2  
Old 2012-11-04, 13:58
dub08's Avatar
dub08 dub08 is online now
 
Join Date: Sep 2006
Posts: 4,820
Hmmm..this is definitely sounds a bit confusing!
Do you have the latest firmware installed? (From their email a few day ago)

I wonder are the keys "offset" by one note.. somewhere in the "internal" parameters?
I'll see if I can do that on mine and, maybe we'll find out what's wrong faster.
__________________
www.008refills.com 15 FREE Reason ReFills in the -008' Newsletter
  #3  
Old 2012-11-06, 20:47
Tokksic's Avatar
Tokksic Tokksic is offline
 
Join Date: Sep 2012
Posts: 44
i´m very sry for my late response. i was on a business trip the last days.
thanks for your answer.
only to make sure: it is not only one SPECIAL note, but EVERY note is offset. exactly the note below.

i´ll try to check the firmware as soon as possible and give you response.
__________________
www.tokksic.de
MacBook Pro // Reason 7
  #4  
Old 2012-11-06, 20:51
selig's Avatar
selig selig is online now
 
Join Date: Jun 2003
Posts: 10,500
Quote:
Originally Posted by Tokksic View Post
hi there,

i have a confusing problem:
if i play a note on my panorama p4, in the sequencer it will become the exactly note below the note i played, every time.
this was not when i was playing with my e-mu xboard61.

it seems, that the p4 plays not the note i press. because, if i play a "c", the sequencer writes a "b". and if i play "c" again, with another device, the sound is not wrong.
so it looks like that the p4 plays the wrong note - not the sequencer write it wrong.

any idea?
That sounds exactly like "Transpose" on my Axiom 61 - I don't know the P4, but I'm certain it has a Transpose feature, and it sounds like it could be set to -1 semitone based on your description. Have you checked that setting yet? :-)
__________________
Giles Reaves, aka 'selig'
Audio Illusionist, Musical Technologist
Selig Audio, LLC
USA
  #5  
Old 2012-11-06, 21:00
Tokksic's Avatar
Tokksic Tokksic is offline
 
Join Date: Sep 2012
Posts: 44
if I'm honest, I did not even know this function
but it would make sence.
so, i will check it too.
thank you =)
__________________
www.tokksic.de
MacBook Pro // Reason 7
  #6  
Old 2012-11-19, 14:32
Tokksic's Avatar
Tokksic Tokksic is offline
 
Join Date: Sep 2012
Posts: 44
ok. now i feel stupid ^^
below the octave up/down button to the left, there are "pb assign" buttons. with them you can change the transpose. that was the problem.
learning never stops

thank you =)
__________________
www.tokksic.de
MacBook Pro // Reason 7
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ozone is playing the wrong note! WTF?! stianen General Forum (read only) 2 2008-05-08 12:29
MIDI NOTE NAMES-TO-NUMBERS WRONG? ElectricBliss General Forum (read only) 0 2005-05-14 20:20
What am I doing wrong??? (Sequencer Trouble) VocoderBoy General Forum (read only) 12 2004-06-30 15:41


All times are GMT +2. The time now is 02:54.