Propellerhead Software
  #1  
Old 2012-11-15, 05:18
efferent efferent is offline
 
Join Date: Aug 2010
Posts: 4
latency while recording

i'm using my keyboard as a midi controller at the moment and find it works quite well. The response is good when playing various midi instruments. I've recently started a tune that isn't overloaded with stuff and the dsp looks like the load is fine, but as soon as i hit record my response on the keyboard goes for sh1t and is delayed. its definitely only when recording and is stuffing up workflow.

i'm running a macbook core duo2 with 2.4ghz processor and 4 gigs of ram, projectmix i/o soundcard which should be fine. i've run alot smaller machines in the past and had no probs.

any ideas.
  #2  
Old 2012-11-15, 08:03
deankay's Avatar
deankay deankay is offline
 
Join Date: Sep 2009
Posts: 741
As far as I know there shouldn't be any difference in latency when you hit record vs just playing.
What's your buffer size at? Generally people use a smaller buffer size when recording and on playback you can increase the buffer to take the load off your cpu.
  #3  
Old 2012-11-17, 07:30
djfm1983's Avatar
djfm1983 djfm1983 is offline
 
Join Date: Jul 2002
Posts: 950
Yeah recording and playing shouldn't change any latency numbers.
  #4  
Old 2012-11-18, 10:30
Rejunky Rejunky is offline
 
Join Date: Jun 2004
Posts: 31
Quote:
Originally Posted by djphathead View Post
Yeah recording and playing shouldn't change any latency numbers.
i have the same problem with my macbook air 11" with only on Instrument in a song file. Playing with the Computerkeys live runs very good until i press the record Button in Reason. I wrote a message to the props....
  #5  
Old 2012-11-20, 00:59
efferent efferent is offline
 
Join Date: Aug 2010
Posts: 4
i figured as much.. shouldn't make a difference. i need to go through a process of elimination to work out if its all instruments and under what circumstances this happens.. pain in the arse.. i just want to get on with making tunes.
  #6  
Old 2012-11-22, 23:59
Rejunky Rejunky is offline
 
Join Date: Jun 2004
Posts: 31
Hello,

i have check my tasks in the Backend (German called Aktive Prozesse) - one of my Helper Task in the Background of a Cleaner Software was the Reason for the delay while REASON 6.x Recording :-)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
R6 midi recording latency? nlduhon General Forum (read only) 7 2011-12-01 05:41
Reaper v Record Monkeyzak General Forum (read only) 72 2010-01-11 05:25
Record and Tascam US-122L Latency Issue chrispropeller General Forum (read only) 10 2010-01-06 15:27
Latency issue with reason/MPK49 when recording. sikdancemuvz Phead User Forum (read only) 1 2008-03-07 18:56
Attack of the killer LATENCY! Muzak Phead User Forum (read only) 3 2005-01-25 06:42


All times are GMT +2. The time now is 14:04.