Propellerhead Software
  #1  
Old 2012-12-30, 22:31
smeenz smeenz is offline
 
Join Date: Feb 2008
Posts: 20
ASIO Latency issue

Hey guys. For some reason my input latency turned to poo over night. I was working on a project last night fine, now this morning the buffer size in the preferences has gone to 7,680 samples, and if I try to change it, it pops back up to 7680 again after a few seconds.
If I change the audio card driver to anything other then ASIO it works fairly well, just not as good as ASIO.
Ive updated all my sound drivers (they we're the latest anyway), made no difference.
  #2  
Old 2012-12-30, 22:51
smeenz smeenz is offline
 
Join Date: Feb 2008
Posts: 20
**SOLVED**

...but grrrr. I use a Tascam DM4800 mixer and there appears to be some bug that won't let me alter the Firewire performance from Reason. Turned out the desk had a Firewire 'spike' which resets the performance to Safe Mode. How that happened I don't know (I suspect a bad shut down), but its easy to fix (just reset it), but Reason blocks the interface from opening. I needed to use Reaper to reset the desk.
Alls well that ends well I guess, but I might ticket this if if continues to happen.
  #3  
Old 2012-12-30, 23:56
PsyTale's Avatar
PsyTale PsyTale is offline
 
Join Date: Aug 2009
Posts: 801
Quote:
Originally Posted by smeenz View Post
**SOLVED**

...but grrrr. I use a Tascam DM4800 mixer and there appears to be some bug that won't let me alter the Firewire performance from Reason. Turned out the desk had a Firewire 'spike' which resets the performance to Safe Mode. How that happened I don't know (I suspect a bad shut down), but its easy to fix (just reset it), but Reason blocks the interface from opening. I needed to use Reaper to reset the desk.
Alls well that ends well I guess, but I might ticket this if if continues to happen.
Thanks for posting the solution to your issue! That rarely happens! Kudo's!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie with ASIO sond card issue del81 General Forum (read only) 10 2012-05-13 05:27
Got asio latency issues? Dpclat is here! ChrisIhao General Forum (read only) 8 2009-11-03 02:01
828mk2 ASIO latency CinningBao General Forum (read only) 2 2004-10-19 16:04
HELP! MIDI Yoke latency issues linger -- POST UNINSTALL!!! jwhmusic Phead User Forum (read only) 0 2004-07-27 14:25
ASIO Latency, Reason, Resources jeffkoontz General Forum (read only) 2 2002-09-04 05:39


All times are GMT +2. The time now is 06:35.