Propellerhead Software
  #1  
Old 2013-01-14, 10:32
Keddi
Guest
 
Posts: n/a
Figure unresponsive

I've just saved a song but now when I try to create a new song I cannot get any sounds. The record button is also muted. Anyone have any idea what's going on?
  #2  
Old 2013-01-14, 12:12
PsyTale's Avatar
PsyTale PsyTale is offline
 
Join Date: Aug 2009
Posts: 801
Do you have your volumes set to 0 in the mixer?
  #3  
Old 2013-01-14, 12:42
Keddi
Guest
 
Posts: n/a
Actually i can't change the volumes at all in either new or existing songs. They are however, set in the middle.

I can choose new or existing songs and click the Pattern, Tweaks etc buttons but nothing responds once I'm there - no Play/Record and no sounds from the Patterns (there's no visuals circles under my fingers either, so I know it isn't just a sound issue).
  #4  
Old 2013-01-14, 14:15
PsyTale's Avatar
PsyTale PsyTale is offline
 
Join Date: Aug 2009
Posts: 801
Quote:
Originally Posted by Keddi View Post
Actually i can't change the volumes at all in either new or existing songs. They are however, set in the middle.

I can choose new or existing songs and click the Pattern, Tweaks etc buttons but nothing responds once I'm there - no Play/Record and no sounds from the Patterns (there's no visuals circles under my fingers either, so I know it isn't just a sound issue).
You using an iphone or ipad?
  #5  
Old 2013-01-14, 14:19
Keddi
Guest
 
Posts: n/a
iPad. No problems previously and have made a few songs without problems
  #6  
Old 2013-01-14, 16:53
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,612
try reboot

or double-click the home button, goto the figure app in the list of apps that are running, touch it until you get the minus icon, and kill then restart it
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RØDE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Figure + iMS-20 = Musical Alchemy! kevmove02 Phead User Forum (read only) 4 2012-09-18 08:06
Figure addict w/ questions jbarker4682 General Forum (read only) 4 2012-08-02 13:59
Save your Figure projects in the computer pbourg Phead User Forum (read only) 0 2012-06-13 23:03
FIGURE: Review Roundup! hwgr Phead User Forum (read only) 3 2012-04-06 20:09


All times are GMT +2. The time now is 13:43.