Propellerhead Software
  #1  
Old 2013-03-01, 02:07
stroblalex92 stroblalex92 is offline
 
Join Date: Nov 2011
Posts: 22
Question rewire logic

Hey everyone, im using reason 6.5 w RE and the newest upgrade of logic. I never really used logic before but i wanted to start using by rewiring. My steps:

Open Logic -> Open Reason -> Create stereo AUX channel -> select Reason L/R as input (just to see if it works i know you can connect more to reasons interface)

my problem is: reason should now show "Slave Mode" in the Active Audio Driver box but is doesnt... any suggestions why that could be?


thanks in advance!
  #2  
Old 2013-03-01, 02:19
stroblalex92 stroblalex92 is offline
 
Join Date: Nov 2011
Posts: 22
got it, just rightclick logic & reason in the app folder and make sure 32 bit isnt enabled
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MAC Reason 3.0 Rewire and Logic Express 7.0.1 chrisa Phead User Forum (read only) 0 2005-03-16 15:42
Reason 2.0 & Logic 5.5 Rewire Problem Under OS X digitalboy General Forum (read only) 2 2003-04-14 10:02
Logic simulation of Rewire 1.5 cindyr General Forum (read only) 7 2002-08-20 00:22
logic 4.8.1, rebirth 2, rsn 1, Mac 9.2: rewire all messed up speakspell General Forum (read only) 7 2002-08-13 01:23


All times are GMT +2. The time now is 08:14.