Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-03-14, 09:25
omsot omsot is offline
 
Join Date: Aug 2012
Posts: 18
Any chance to run Reason 7 on Win XP SP3

Yesterday i read about Reason 7 and that it will have Midi Out, i was really happy to read this and i thought to myself, yes they did it and now i wanna buy it, great that's what i waiting for.

But than i read the FAQ.

Q: Any changes in system requirements?
A: Yes! We now require Windows 7 or later, or Mac OS X 10.7 or later.

No more Win XP SP3.

I'm pretty sure that i'm not the only one who still works with XP. Is there any chance that Reason 7 will run properly on a XP based computer?

I don't wanna use Win 7 or 8 in the studio at this time, maybe later but not now. My computer still have enough power and the whole system works perfect, the reason 6.5 demo runs also perfect on it.

Greets.
  #2  
Old 2013-03-14, 10:10
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Windows xp is old and has different APIs to Windows 7+ so vendors have to drop support at some point and drop some of the bloat. If you don't want to update then just stay with Reason 6.5.
  #3  
Old 2013-03-14, 10:26
omsot omsot is offline
 
Join Date: Aug 2012
Posts: 18
Thank you for your answer.

Sure XP is a bit older but far away from dead, it's still in use by so many people and producers around world. Look for e.g. at the brandnew Ableton Live 9 requirements and you will see it's still supports XP. I'm really disappointing about this decision, again i'm not able to buy and use Reason for my music.

Greets

Last edited by omsot; 2013-03-14 at 10:28.
  #4  
Old 2013-03-14, 10:48
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Supporting obsolete OS requires extra code paths and bloat.

Windows xp ended mainstream support 21/04/2010 (24 months after release of SP3), see http://support.microsoft.com/lifecyc...pha=windows+xp
  #5  
Old 2013-03-14, 10:57
omsot omsot is offline
 
Join Date: Aug 2012
Posts: 18
Windows XP SP3 and Office 2003 support ends April 8 2014
http://www.microsoft.com/en-us/windo...ofsupport.aspx
  #6  
Old 2013-03-14, 11:10
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Quote:
Originally Posted by omsot View Post
Windows XP SP3 and Office 2003 support ends April 8 2014
http://www.microsoft.com/en-us/windo...ofsupport.aspx
That's extended support as shown in the table I linked! As a dev I would drop support after the end of mainstream support... even visual studio 2012 couldn't build apps for xp sp 3 until update 1 (consumer pressure)

Last edited by n0ahg; 2013-03-14 at 11:15.
  #7  
Old 2013-05-31, 19:12
yorick's Avatar
yorick yorick is offline
 
Join Date: Aug 2003
Posts: 618
Cool

Quote:
Originally Posted by omsot View Post
Thank you for your answer.

Sure XP is a bit older but far away from dead, it's still in use by so many people and producers around world. Look for e.g. at the brandnew Ableton Live 9 requirements and you will see it's still supports XP. I'm really disappointing about this decision, again i'm not able to buy and use Reason for my music.

Greets
Just buy Reason 6.5
It's a fantastic DAW. If you want midi out, just rewire it into Ableton Lite or Reaper or some other cheap DAW. I'm using 6.5 and it's rocking. It's not like Reason 7 is your only option.
  #8  
Old 2013-05-05, 05:01
Anzeigen Anzeigen is offline
 
Join Date: Mar 2008
Posts: 42
Quote:
Originally Posted by omsot View Post
Yesterday i read about Reason 7 and that it will have Midi Out, i was really happy to read this and i thought to myself, yes they did it and now i wanna buy it, great that's what i waiting for.

But than i read the FAQ.

Q: Any changes in system requirements?
A: Yes! We now require Windows 7 or later, or Mac OS X 10.7 or later.

No more Win XP SP3.

I'm pretty sure that i'm not the only one who still works with XP. Is there any chance that Reason 7 will run properly on a XP based computer?

I don't wanna use Win 7 or 8 in the studio at this time, maybe later but not now. My computer still have enough power and the whole system works perfect, the reason 6.5 demo runs also perfect on it.

Greets.
Yep here I am again "the conspiracy theorist"

This could of just been an update,.. Killing off XP support entirely was too soon,.. This was a strategic move knowing MIDI out has been long desired in Reason to cut off support for XP just as soon as they do it to get folks to move on over to Win 7 or Win H8 ...

The Conspiracy Theorist Has Spoken . . .

BTW I don't think there is any chance R7 will work in XP just rewire it to a real DAW and get all the MIDI out you want
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Why I simply cannot bring myself to buy Reason kolakube General Forum (read only) 156 2013-03-23 00:37
Why did i buy record?????!!!!!*$ Mathmatech General Forum (read only) 131 2013-01-14 17:02
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11


All times are GMT +2. The time now is 14:12.