Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-04-02, 00:38
theJE55 theJE55 is offline
 
Join Date: Apr 2013
Posts: 7
Unhappy Please help the noob! Audio interface nightmare!

Hello! I am completely new to home recording, and have tried to learn how to do this stuff by myself, but I have reached an impass early on.

I got a Tascam US-122 MKII external soundcard. I'm fairly certain I installed and set it up right, and disabled the laptop's onboard mic/speakers, making the soundcard the default in/out audio.

I've just installed and set up Record 1.5, and also told it to make the Tascam the In/Out source.

Problem is, no matter what I do, I'm not getting any monitoring sound from Record. If I plug 'phones into the front of the Tascam, I can hear the guitar that's plugged in, clean. I don't have big powered monitoring speakers, I just tried a pair of basic stereo ones for a PC (to see if that worked), and still nothing. I tried re-enabling the onboard speakers, and still not a thing!

There's FX in the rack, it's patched up right, but I'm not getting anything coming through it.

Can anyone offer me some advice on why this isn't working out? Is it the soundcard, the fact that I'm not using monitoring speakers, or that I haven;t set up Record/ the soundcard properly?

A thousand thankyous!

No0b
  #2  
Old 2013-04-02, 01:33
normen's Avatar
normen normen is offline
 
Join Date: Sep 2006
Posts: 3,469
It seems you have hardware monitoring enabled. Go to the audio settings panel and enable software monitoring.
__________________
Plugin latency issues? Phasing on parallel channels? Want to know the real latency of your audio interface? Try the VMG-01!
Professional Audio Engineer at Theater Bremen, Germany • Part Time Programmer
  #3  
Old 2013-04-04, 02:26
theJE55 theJE55 is offline
 
Join Date: Apr 2013
Posts: 7
I genuinely have no idea how to do that, but I'll have a look around, thanks.
  #4  
Old 2013-04-04, 09:46
theJE55 theJE55 is offline
 
Join Date: Apr 2013
Posts: 7
Also, I'm not using a Mac. I should have said that. I'm using Windows 7
  #5  
Old 2013-04-04, 10:53
normen's Avatar
normen normen is offline
 
Join Date: Sep 2006
Posts: 3,469
__________________
Plugin latency issues? Phasing on parallel channels? Want to know the real latency of your audio interface? Try the VMG-01!
Professional Audio Engineer at Theater Bremen, Germany • Part Time Programmer
  #6  
Old 2013-04-04, 15:51
eric's Avatar
eric eric is offline
 
Join Date: Nov 2001
Posts: 5,767
It's always nice to read in German.
  #7  
Old 2013-04-04, 16:03
Mate Mate is offline
Banned
 
Join Date: Nov 2011
Posts: 8,326
Quote:
Originally Posted by eric View Post
It's always nice to read in German.
What's wrong with you Eric?

Now your nick looks ugly without capital letter!
  #8  
Old 2013-04-04, 16:58
eric's Avatar
eric eric is offline
 
Join Date: Nov 2001
Posts: 5,767
Quote:
Originally Posted by Mate View Post
What's wrong with you Eric?

Now your nick looks ugly without capital letter!
Maybe I deserved it (it fits into America and Sverige best now (both have 7 letters also) ). You're a good guy, Mate.

Last edited by eric; 2013-04-04 at 22:07.
  #9  
Old 2013-04-04, 18:18
normen's Avatar
normen normen is offline
 
Join Date: Sep 2006
Posts: 3,469
Quote:
Originally Posted by eric View Post
It's always nice to read in German.


__________________
Plugin latency issues? Phasing on parallel channels? Want to know the real latency of your audio interface? Try the VMG-01!
Professional Audio Engineer at Theater Bremen, Germany • Part Time Programmer
  #10  
Old 2013-04-04, 18:29
eric's Avatar
eric eric is offline
 
Join Date: Nov 2001
Posts: 5,767
Quote:
Originally Posted by normen View Post


At least your word is to the point.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rack Extensions: Remote Map Scopes list Koshdukai Phead User Forum (read only) 263 2013-11-15 00:04
Problems With Audio Interface and Sound cgrimes General Forum (read only) 1 2012-12-22 03:39
Great audio interface for use with Reason and my guitar? warhawk187 General Forum (read only) 10 2010-11-12 21:23
Audio Interface Suggestions minnechuk General Forum (read only) 19 2009-11-04 05:23


All times are GMT +2. The time now is 10:26.