Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-04-07, 05:24
bNowell10 bNowell10 is offline
 
Join Date: Feb 2013
Posts: 1
No audio playback with POD X3 live ASIO driver

So, I'm trying to record some guitar and vocals on some of these tracks via POD X3 live > USB. In the input drop-down of the vocal track, it won't recognize anything unless I have selected to use the ASIO POD X3 live driver in the Edit>Preferences>Audio menu. So here's the problem: that driver is the only option on the entire menu that makes it so I get no audio output from anything in Reason. Oh yeah, it recognizes the input for sure but it's useless if I can't even hear the click while I'm recording...

Any ideas?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A method to use VST plugins in reason SpaceToad Phead User Forum (read only) 48 2013-03-11 14:54
insurance broker greekwish Music Forum (read only) 0 2013-03-03 13:56
Jets vs Dolphins Live Stream NomSir General Forum (read only) 0 2012-10-28 07:00
ASIO Audio Driver stopped working in Reason 5 whatwhat Phead User Forum (read only) 2 2011-06-26 01:58
DubSpot & Ableton present 'Live 8 U.S. Sessions Tour: NYC' : June 27-28, 2009 plexipr Music Forum (read only) 1 2009-06-19 16:51


All times are GMT +2. The time now is 09:32.