Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-05-17, 06:59
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
Reason 7 & Pro Tool 8 not getting along

I installed Reason 7 on my Macbook Pro running Lion 10.7 About two weeks ago everything was working fine..I then went ahead and installed Pro tool 8.0.5 on my Macbook and everything went to HELL....lol I can't open Reason 7 as a stand alone DAW now it says something about the core midi cant be found.Im not sure what that is or were the folder is located on my Laptop..Here's the kicker though I can open up Pro tools and rewire Reason but the latency is horrible ..Has any one else exsperince this if so help me please...Propller is taken for every to get back to me and Avid...well you know how they are..I tried reinstalling reason but that didn't work i tried deleting pro tool and reinstalling it that didn't seem to work either..Help Me please... Heres my Setup ..Mac OSX 10.7.5 Processor 2.4 ghz intel core 2 Duo. Memory 4 GB Thank in advance
  #2  
Old 2013-05-17, 11:54
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
I guess I'm going to try installing the reason 7 update and see what that does ...
  #3  
Old 2013-05-17, 13:38
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
okay i installed reason 7.0.1 it still won't open it says failed to open midi support library ..Can anyone help me out I'm on my lat leg .im going to have to clean install the os and that will erase my hd.. help me please
  #4  
Old 2013-05-18, 09:02
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
I figured it out thanks for nothing
  #5  
Old 2013-05-20, 00:04
dbminer dbminer is offline
 
Join Date: Apr 2004
Posts: 1
wbible,

I'm having the same problem. What did you figure out?

On my last iMac, I was running PT 8.0.4 and Reason 4.0.1 with OS 10.6.8.

Brought home a 2-year iMac OS 10.7.5, 2.93 GHz Intel Core i7. I installed PT 8, updated it to 8.0.5 and it worked fine. Then found that Lion would have no part of Reason 4, so I got Reason 7. The installation seemed to go well, but it won't launch. As soon as you launch it, it goes to "Application Not Responding," and after a LONG time, gives me the same message about failing to open the MIDI support library

I downloaded the 7.0.1 update, and still no luck. Also, after installing Reason 7, now PT 8.0.5 won't launch - it also freezes (App not responding) when the progress bar reaches "Setting Up MIDI."

I'm out of ideas, and there doesn't seem to be much of anything on the propellerhead site, or the help docs on this subject.
  #6  
Old 2013-05-20, 23:00
Carlitos's Avatar
Carlitos Carlitos is offline
 
Join Date: May 2005
Posts: 107
I'm having the same MIDI problems too..
  #7  
Old 2013-05-21, 00:36
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
I had to delete all the midi drivers that pro tools installed except for one with is the digidesigin firewire one that seemed to fix the problem for me ..Go to computer then library . then audio the midi drivers and delete all but the firewire one
  #8  
Old 2013-10-14, 04:11
kornstar kornstar is offline
 
Join Date: Sep 2008
Posts: 1
Thank you, wbible. This just worked for me :-)
  #9  
Old 2013-10-14, 07:00
gwynebiau's Avatar
gwynebiau gwynebiau is offline
 
Join Date: Jan 2003
Posts: 2,370
Quote:
Originally Posted by wbible View Post
I figured it out thanks for nothing
This forum is read almost exclusively by other users, and most of us will help people if we see a question and know the answer or have any idea how to help you figure it out. We do it because we're part of a community and we like to help each other when we can. We're not your personal free technical support though, and and we're less likely to be inclined to help you if you act like a...that.
  #10  
Old 2013-10-14, 07:35
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,700
Quote:
Originally Posted by gwynebiau View Post
This forum is read almost exclusively by other users, and most of us will help people if we see a question and know the answer or have any idea how to help you figure it out. We do it because we're part of a community and we like to help each other when we can. We're not your personal free technical support though, and and we're less likely to be inclined to help you if you act like a...that.
5 months a bit too late?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Why I simply cannot bring myself to buy Reason kolakube General Forum (read only) 156 2013-03-23 00:37
Reason 3 vs Reason 4 AJCC General Forum (read only) 78 2009-05-15 21:49
PROBLEMS SYNCING CUBASE SL AND REASON VIA REWIRE!? Muzak Phead User Forum (read only) 8 2008-08-12 20:26


All times are GMT +2. The time now is 22:03.