Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2003-06-23, 08:55
syrious
Guest
 
Posts: n/a
Why does my MIDI Keyboard NOT work in REASON

At first: I don't speak/write English well but I try

I have a MIDI Keyboard which I bought in 1995.
(It's a General MIDI Keyboard)

I have sound on board (AVANCE 97)

My Keyboard is connected to the gameport.

In the BIOS I have activated MIDI support.

But the keyboard can only receive signals.
It doesn't send any signal to the computer, I think.
(I have also chosen the same MIDI channels in the Reason Preferences and on my old Keyboard)
  #2  
Old 2003-06-23, 14:50
lancehayes's Avatar
lancehayes lancehayes is offline
 
Join Date: Jul 2001
Posts: 17
It sounds like a midi thing, not a Reason thing.


Did you make sure that your keyboard is set to send midi data?
- DJDM
DJDM.com
  #3  
Old 2003-06-24, 14:10
syrious
Guest
 
Posts: n/a
Re: more information

:MY QUESTIONS:

Where do I have to set the Keyboard to send midi data?

Does the Keyboard (IT'S A YAMAHA...) have to be detected as YAMAHA... in the Hardware Manager?

FURTHER information..

After activating MIDI in the BIOS, Windows detected a
midi connection (MPU 401) and installed some drivers.

Now it is avaible in the Hardware-Manager
under Audio-,Video and Gamecontrollers.

(In Reason I set the MIDI Device to MPU-401
(edit/preferences/MIDI))

THANKS FOR HELPING ME

A FEW LITTLE TASTES OF MY MUISC ON:

www.mydreamcase.de/reason

(IT'S NOT A WEBSITE, IT'S ONLY A DOWNLOADSITE!!!)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 06:43.