Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-06-13, 19:09
Bluefish Bluefish is offline
 
Join Date: Mar 2003
Posts: 6
No audio output from Balance

Just got a new computer. Installed the 1.0.24 driver for the Balance, then installed Reason. Selected ASIO Balance from the Preferences: Audio tab in Reason. Input works fine, but not a sound from the headphones (tried using Balance and headphones on the old computer, so they both work). There does not appear to be any difference in the settings between the old and new computers under Control Panel: Hardware and Sound: Sound: Manage Audio Devices. There is also no sound when select Test for the Balance under Control Panel: Hardware and Sound: Sound: Manage Audio Devices: Playback: Properties: Advanced. When I switch in Reason to the DX Primary Sound Driver under Audio, sound comes from the computer's speakers.

I even tried doing a system restore and installing Reason first, then the Balance driver. And I tried to find an answer by searching the forum, but "no audio output" brings up 2,000 results, the first several hundred of which were not helpful to this problem. Thanks for any suggestions.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance audio dropouts/pops mile General Forum (read only) 15 2012-03-03 17:42
Record should install a virtual audio device to allow audio in from ext apps mjtibbz General Forum (read only) 23 2011-11-25 11:08
reason 4 how to select audio output and sample rate? pringles1 General Forum (read only) 4 2008-12-01 23:34


All times are GMT +2. The time now is 19:14.