Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-06-18, 16:24
richymoore's Avatar
richymoore richymoore is offline
 
Join Date: May 2009
Posts: 66
Thumbs down Writing license to Ignition Key not working ???

There is no Propellerhead Ignition Key connected to your computer right now.
Do you have a Propellerhead Ignition Key? If you do, you can insert it now and reload this page. If it doesn't show up right away, try to reload again in a few seconds.
If the key is inserted but not yet detected, just wait a few seconds and then reload this page.


This is the message I am repeatedly being hit with, my ignition key is connected but it seems to think its not.



Truth is I'm getting really pissed off with Propellerhead now, first the outrageous prices for the RE software and now the simple things like writing a lisence to a key are not working properly, whats going on ? Can anyone help me out with this problem ?
  #2  
Old 2012-06-18, 16:42
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,702
Did you download, install and run R6.5 at least once?

Really weird that you would have so much trouble. Can it be a bad IK or USB port?
  #3  
Old 2012-06-18, 16:50
richymoore's Avatar
richymoore richymoore is offline
 
Join Date: May 2009
Posts: 66
Yes I even watched the Propellerhead tutorial video and followed the step by step instructions, so I've downloaded 6.5, ran it once, and then attempted to write my lisence to my key, the computer recognises that the ignition key is plugged in, however, Propellerhead's "write lisence" page doesn't. Absolutely no problem with any of my USB. I think this may be the start of Propellerheads demise as a user friendly company. All I can say is thank god I didn't download this on Saturday night when I had a gig or I would have been completely screwed. Propellerhead really should have remote online support if this is the way things are going. Amazing as their software is, if it won't work and users are going to be ripped of for RE devices, I'd be more inclined to simply boycott them as a matter of principle. WHERES THE FUCKING HELP SECTION ??? Sort it out Propellerhead. Negative comments on your youtube videos will put a hell of a lot of customers off
  #4  
Old 2012-06-18, 16:56
disneyonfire disneyonfire is offline
 
Join Date: Mar 2008
Posts: 14
I'm guessing this is a problem with the 6.5 update because I just installed the update and I'm now having the same problem as you with the ignition key but I never had this problem before. Glad to hear its not just me cos I thought I might have to replace my ignition key again. Hopefully it will be fixed soon. Do Reason engineers/developers read these forums?
  #5  
Old 2012-06-18, 16:57
KingEternal's Avatar
KingEternal KingEternal is offline
 
Join Date: May 2011
Posts: 1,281
you are an asshole. and btw, i had exactly the same problem with the ignition key as you, and so did many others.
  #6  
Old 2012-06-18, 16:58
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,702
You did clean your cookies and you did remove your R6 licence before attempting to write R6.5 licence, right? I'd contact support right now.
  #7  
Old 2012-06-18, 16:59
KingEternal's Avatar
KingEternal KingEternal is offline
 
Join Date: May 2011
Posts: 1,281
Quote:
Originally Posted by BonezMcCoy View Post
I'd contact support right now.
IF he finds the button...
  #8  
Old 2012-06-18, 17:00
chou chou is offline
 
Join Date: Apr 2005
Posts: 510
"There is no Propellerhead Ignition Key connected to your computer right now.
Do you have a Propellerhead Ignition Key? If you do, you can insert it now and reload this page. If it doesn't show up right away, try to reload again in a few seconds.
If the key is inserted but not yet detected, just wait a few seconds and then reload this page."

did you try to manage your ignition key directly from the PH account or even directly from the reason menu to have access to your account ?

IF yes try this,

open authorizer apps on the connected computer then connect your dongle, it should be directly recognized

it works well for me.
  #9  
Old 2012-06-18, 17:03
richymoore's Avatar
richymoore richymoore is offline
 
Join Date: May 2009
Posts: 66
Lets hope so dude coz if they don't we're both screwed along with everyone else whose having this problem. I have another gig on Wednesday night and if my ignition key isn't working then I'm absolutely screwed. This type of complication is extremely uncharacteristic of Propellerhead. However, ripping off their customers was uncharacteristic of them too, but now they're doing it so who knows, maybe they're about to become just yet another unreputable DAW manufacturer along with their main competitors. What a joke. I'd love an angry word with that Swedish dude with the grey hair who makes this all sound so easy, if they've not answered me within the next hour then the youtube video of a very pissed off me demonstrating this bizarre problem is going live.
  #10  
Old 2012-06-18, 17:04
KingEternal's Avatar
KingEternal KingEternal is offline
 
Join Date: May 2011
Posts: 1,281
I could only resolve this by uninstalling everything (reason, authorizer and app folders) and reinstalling. It happened some time after I wrote the license of 6.5 to the key. Funny thing is I even downloaded all the Res successfully and tried em out, but after a restart of Reason no more ignition key...
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice buying a second hand reason 6 license dotLucifer General Forum (read only) 16 2013-02-06 00:20
Ignition Key not working. Darkspore General Forum (read only) 3 2012-10-28 21:07
Reason 5 License Number Not Working SCulley1221 Phead User Forum (read only) 6 2011-07-10 12:38
Ignition key not working ziadnas Phead User Forum (read only) 1 2011-06-21 12:46
Error: A license connected to this one is already authorized on an Ignition Key. jwarrz Phead User Forum (read only) 1 2010-09-11 06:34


All times are GMT +2. The time now is 00:38.