Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 2012-08-12, 04:39
charlycharlzz's Avatar
charlycharlzz charlycharlzz is offline
 
Join Date: Nov 2011
Posts: 5,950
Quote:
Originally Posted by reasoner498 View Post
There's probably a bad solder joint somewhere with that USB connector.


I heard that some mother boards had in the past one or two normal usb2 and some more usb2 splited like with a hub to had usb connections for exemple to plug a mouse or a usb key but they are slower then normal usb2 maybe it is because of this reason ?
__________________

It's like gambling !!!
but you get something out the slot everytime you click ! lol

▓▓▓
dಠಠb
_(Θ)_

No Respect for the Talion Law , I whant it All !
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance Audio Track Issues After 6.5 Upgrade bhopperfield Phead User Forum (read only) 1 2012-07-27 13:43
Impulse/Convolution Reverb Combinator for Record/Reason DanaAdalaide Phead User Forum (read only) 246 2011-12-26 11:33
New track by Dance FX 21 - Turn on the Power! - SoundClick! chowlett Music Forum (read only) 9 2006-12-26 14:50
Macintosh: Solutions for noise in the audio signal dskyzer Phead User Forum (read only) 0 2005-10-20 11:08
any suggestions for a good portable recorder? smutek General Forum (read only) 7 2003-03-24 15:40


All times are GMT +2. The time now is 01:16.