Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 2012-09-03, 23:50
luuz
Guest
 
Posts: n/a
solution found

Quote:
Originally Posted by Rhypht View Post
Sounds like you might have the "Loop" function enabled on Reason. Check the transport, the Loop button is on the far right side, above the song time display.
Rhypht, thanks very much. I did, but Reason still playing in loop. However, I found solution here, setting Ableton (Drop-in Centre section):

http://www.soundonsound.com/sos/aug0...nique_0808.htm

bye
Luuz

Last edited by luuz; 2012-09-03 at 23:57.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Makes no sense to me - new song ghostriderlx Music Forum (read only) 9 2010-09-02 04:35
Reason users' way of writing a song? beatmincer Phead User Forum (read only) 20 2008-11-19 18:57
O/T Don't Start a Flame if You Can't Take the Blame! dawelo1958 Phead User Forum (read only) 7 2006-01-10 15:56
length of song, in mins secs, using the E marker and tempo? stace General Forum (read only) 9 2003-08-28 01:31
How to set correct length of either loop or song for export? illovich General Forum (read only) 2 2003-02-01 23:12


All times are GMT +2. The time now is 17:18.