Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-10-15, 21:06
Patryk Patryk is offline
 
Join Date: Aug 2009
Posts: 1
some noise after export music to internet

hello,
I have problem with sound form reason. I have reason 6.5...when i will prepare some piece and export it to internet: sound cloud of YT, there is something wrong with sound, and heared something like noise, beeep in higher tones...

http://soundcloud.com/patryk-hu-kowski/summer-piano
http://www.youtube.com/watch?v=KIU-c...&feature=share
http://www.youtube.com/watch?v=8CRCwzdZzLg

This problem is only after exporting to internet.
Please, could somebody help me and tell what is wrong?

Last edited by Patryk; 2012-10-15 at 22:15.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any opinions on music theory? smalik General Forum (read only) 92 2013-11-02 16:14
My 25 Years Of Computer Music Technology scottym Phead User Forum (read only) 46 2011-07-23 20:28
(OT) People and music.. (where did it go wrong?..) MrCurry Phead User Forum (read only) 24 2010-10-28 04:31
Hello electronic dance music producers! Jalruza General Forum (read only) 28 2010-04-04 22:07
help me mac for internet or music numnum Phead User Forum (read only) 4 2008-08-08 10:30


All times are GMT +2. The time now is 12:21.