Propellerhead Software
Prev Previous Post   Next Post Next
  #4  
Old 2012-10-28, 02:48
OMOMs's Avatar
OMOMs OMOMs is online now
 
Join Date: May 2009
Posts: 1,028
hey there
maybe its an issue with your interface/drivers?
Latency is a topic discussed here a lot, but personally I don't have any latency problems.
are you on a mac or PC?
if you're on PC are you using Asio drivers?
if not try using the Asio driver that comes with your interface and if need be ASIO4ALL.
I don't recall any problems like that on mac (and I really don't want to start that mac pc debate, I just really don't remember ), so I son't know how to help you out there.

But theres many more experienced users than I am, also the Propellerheads themselves chime in from time to time, so someone ought to be able to help you out.
If no one can help you here, you can still contact support.

cheers
fredhoven
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio interface with good Win 7 64 drivers for low latency? Rectro Phead User Forum (read only) 13 2010-12-27 14:39
52 Reason / Record Tips - Week 37: Parallel Processing James Bernard Phead User Forum (read only) 36 2010-11-06 23:20
Here is the solution to audio recording in Reason... HUNTER0721 General Forum (read only) 17 2003-03-10 16:56


All times are GMT +2. The time now is 19:33.