Propellerhead Software

Go Back   Propellerhead Forum > Feature Suggestion Forum

 
 
Thread Tools Display Modes
  #1  
Old 2012-10-28, 18:46
fschelling fschelling is offline
 
Join Date: Jun 2001
Posts: 7
Simple things missing on Prop web sites main page

I think there are some very basic and simple things missing on the start page of the Prop web site:

When I open "www.propellerheads.se" ...

- ...there should be a big fat link in a prominent place which directs me to the Prop Shop main page in ONE SINGLE click. Look at the Apple web site - the link to the shop main page is always there, and it is important. If you want to sell more Rack Extensions, you should ease the way to the shop as much as possible!

- ...there is no link at all to the Prop forum! How can this be?
  #2  
Old 2012-10-28, 18:53
emotica's Avatar
emotica emotica is offline
 
Join Date: May 2011
Posts: 1,482
Did you notice the top header including things like Home, Products, Shop, Downloads... Forum?
__________________
IchMensch on SoundCloud | Melopsyched
Studio One | Reason Essentials | Polar | Parsec | Antidote | Uhbik Studio Effects | ReelBus | Barricade | Variety of Sound

  #3  
Old 2012-10-28, 19:00
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,704
Quote:
Originally Posted by fschelling View Post
I think there are some very basic and simple things missing on the start page of the Prop web site:

When I open "www.propellerheads.se" ...

- ...there should be a big fat link in a prominent place which directs me to the Prop Shop main page in ONE SINGLE click. Look at the Apple web site - the link to the shop main page is always there, and it is important. If you want to sell more Rack Extensions, you should ease the way to the shop as much as possible!

- ...there is no link at all to the Prop forum! How can this be?
Hmm ...
Attached Images
File Type: jpg areyousure.jpg (58.0 KB, 17 views)
  #4  
Old 2012-10-28, 19:22
fschelling fschelling is offline
 
Join Date: Jun 2001
Posts: 7
It's still missing...

Please see the attached screenshot....

I remember the page looking like in your picture, but somehow in my browser the link row is gone...??
Attached Images
File Type: jpg Screenshot Propellerheads.jpg (89.2 KB, 20 views)
  #5  
Old 2012-10-28, 19:25
BonezMcCoy's Avatar
BonezMcCoy BonezMcCoy is offline
 
Join Date: Jan 2006
Posts: 6,704
Quote:
Originally Posted by fschelling View Post
Please see the attached screenshot....

I remember the page looking like in your picture, but somehow in my browser the link row is gone...??
So it must be your browser. Clean the cache, cookies and try again, and eventually use another browser, but it is definitely not the site.
  #6  
Old 2012-10-28, 22:28
fschelling fschelling is offline
 
Join Date: Jun 2001
Posts: 7
Does not help

I'm using Safari 5.0.5.

I cleaned my cache, deleted all my cookies from propellerhead, restarted Safari, but it just doesn't change anything, this is unbelievable!!

Look at the attached image, the window on the left is Safari, on the right you see FireFox displaying the page correctly.
Attached Images
File Type: jpg Prop2.jpg (92.3 KB, 11 views)
  #7  
Old 2012-10-28, 23:16
jkheal jkheal is offline
 
Join Date: Jul 2008
Posts: 1,576
Safari no good. It stinky.
__________________
Jon Heal
---
Reason 7.0.1 • A computer • A few boxes that do something or other • Virtually no talent and/or skill

Ye Olde FishCAM
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Serial/Reg Paper seems to have happened at Prop harry2611 Phead User Forum (read only) 4 2007-10-02 01:22
Missing page in the Operation Manual trippel Phead User Forum (read only) 8 2006-07-30 02:06
Missing page in the Operation Manual trippel Phead User Forum (read only) 0 2006-07-27 07:12


All times are GMT +2. The time now is 15:21.