Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-11-03, 00:20
Ottostrom's Avatar
Ottostrom Ottostrom is offline
 
Join Date: Jun 2012
Posts: 203
Unhappy Ubik Q and A not working offline!!! Help

After updating both ubik A and Q to the latest version both of the REs are gone in offline mode. I have to log in every time i want to have them and that is pretty annoying... Does anyone else have this issue or is it just me? Or does someone know a fix. Thx
  #2  
Old 2012-11-03, 00:36
rushdown's Avatar
rushdown rushdown is offline
 
Join Date: Dec 2011
Posts: 98
have you copied the new licences on to your key after you updated them?
if not they wont show up
  #3  
Old 2012-11-03, 01:34
rogerlevy rogerlevy is offline
 
Join Date: Nov 2010
Posts: 1,899
Quote:
Originally Posted by Ottostrom View Post
After updating both ubik A and Q to the latest version both of the REs are gone in offline mode. I have to log in every time i want to have them and that is pretty annoying... Does anyone else have this issue or is it just me? Or does someone know a fix. Thx
This happened to me too. Thankfully I figured it out.

If you have another Uhbik device on Trial your purchased ones won't show up unless you log in either.

It's stupid.

Solution 1) Delete the trial RE and your RE cache

Solution 2) Buy the trial RE

If you don't have a trial Uhbik, welp.
  #4  
Old 2012-11-03, 12:24
Ottostrom's Avatar
Ottostrom Ottostrom is offline
 
Join Date: Jun 2012
Posts: 203
Thank you for the tip! I had to go to manage licenses for REs and there i could update something and after that it worked! But i would not have gone there if it wasnt for you so thx!
  #5  
Old 2012-11-03, 12:25
Ottostrom's Avatar
Ottostrom Ottostrom is offline
 
Join Date: Jun 2012
Posts: 203
This was not the problem fixer for me but thanks anyways for trying to help
  #6  
Old 2012-11-03, 13:55
rushdown's Avatar
rushdown rushdown is offline
 
Join Date: Dec 2011
Posts: 98
no worries thats what i was telling you to do it updates your licences on your key
  #7  
Old 2012-11-03, 16:45
KingEternal's Avatar
KingEternal KingEternal is offline
 
Join Date: May 2011
Posts: 1,281
Quote:
Originally Posted by Ottostrom View Post
After updating both ubik A and Q to the latest version both of the REs are gone in offline mode. I have to log in every time i want to have them and that is pretty annoying... Does anyone else have this issue or is it just me? Or does someone know a fix. Thx
Same happened with my Polar after updating all REs a week ago...After the update I couldn`t use it offline anymore, it`s as if I never bought it ;(

I already contacted support on this matter but didn`t hear back from anyone yet...;(
  #8  
Old 2012-11-03, 16:53
KingEternal's Avatar
KingEternal KingEternal is offline
 
Join Date: May 2011
Posts: 1,281
Ok it was my mistake, I forgot to update the key with the new licenses...
Sorry Props
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer BCR-2000 not working with Reason 4.0, HELP!!!!! SecretSilencer General Forum (read only) 2 2010-05-22 01:37
RDK: Working with MIDI drum loops? thedealman Phead User Forum (read only) 12 2010-03-16 19:07
Audio Driver has stopped working mikedmpls General Forum (read only) 11 2008-12-28 16:45
Working with video haleksander Music Forum (read only) 2 2008-09-18 18:10


All times are GMT +2. The time now is 21:55.